Flutter 使用 Dart 构建系统和 Pub 包管理器来处理依赖。这些工具将 AndroidIOS native 包装应用程序的构建委派给相应的构建系统。

dependencies:
    flutter:
        sdk:flutter
    google_sign_in:^3.0.3

Flutter 中,虽然 Flutter 项目中的Android文件夹下有 Gradle文件,但只有在添加平台相关所需的依赖关系时才使用这些文件。否则,应该使用pubspec.yaml来声明用于Flutter 的外部依赖项。

查找Flutter插件的网站:https://pub.flutter-io.cn/flutter/packages

如果觉得我的文章对你有用,请随意赞赏